<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/">
<head>
<meta charset="UTF-8"/>
<link rel="image_src" type="image/jpg" href="http://oregoncatalyst.com/images/catalyst_thumb.jpg"/>
 
<meta name="google-site-verification" content="Uxai4wB4srHgPInqZBmzAqp_nKir0pa1lmRCMjpx9Jo"/>
<title>Rep. Esquivel: Anti-gun rights bill passes House. | The Oregon Catalyst</title>
<link rel="stylesheet" type="text/css" media="all" href="http://oregoncatalyst.com/wp-content/themes/catalyst/style.css"/>
<link rel="pingback" href="http://oregoncatalyst.com/xmlrpc.php"/>
 
 
 
 
<link rel="canonical" href="http://oregoncatalyst.com/36349-rep-esquivel-antigun-rights-bill-passes-house.html"/>
 
<link rel='dns-prefetch' href='//ajax.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="The Oregon Catalyst &raquo; Feed" href="http://oregoncatalyst.com/feed"/>
<link rel="alternate" type="application/rss+xml" title="The Oregon Catalyst &raquo; Comments Feed" href="http://oregoncatalyst.com/comments/feed"/>
<link rel="alternate" type="application/rss+xml" title="The Oregon Catalyst &raquo; Rep. Esquivel: Anti-gun rights bill passes House. Comments Feed" href="http://oregoncatalyst.com/36349-rep-esquivel-antigun-rights-bill-passes-house.html/feed"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/oregoncatalyst.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=caa1ef22693f3284f730d14215791a54"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='yarppWidgetCss-css' href='http://oregoncatalyst.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=caa1ef22693f3284f730d14215791a54' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-email-css' href='http://oregoncatalyst.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-polls-css' href='http://oregoncatalyst.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.6' type='text/css' media='all'/>
<style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url('http://oregoncatalyst.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');border:1px solid #c8c8c8;}</style>
<link rel='stylesheet' id='wp125style-css' href='http://oregoncatalyst.com/wp-content/plugins/wp125/wp125.css?ver=caa1ef22693f3284f730d14215791a54' type='text/css' media='all'/>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.6/jquery.min.js?ver=caa1ef22693f3284f730d14215791a54'></script>
<style type="text/css">img.nothumb{border:0;margin:0 0 0 2px!important;}</style>
 
<link rel='https://api.w.org/' href='http://oregoncatalyst.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://oregoncatalyst.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://oregoncatalyst.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Oregon Passes First Bike Tax in U.S.' href='http://oregoncatalyst.com/36346-oregon-passes-bike-tax.html'/>
<link rel='shortlink' href='http://oregoncatalyst.com/?p=36349'/>
<link rel="alternate" type="application/json+oembed" href="http://oregoncatalyst.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foregoncatalyst.com%2F36349-rep-esquivel-antigun-rights-bill-passes-house.html"/>
<link rel="alternate" type="text/xml+oembed" href="http://oregoncatalyst.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foregoncatalyst.com%2F36349-rep-esquivel-antigun-rights-bill-passes-house.html&#038;format=xml"/>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//oregoncatalyst.com/?wordfence_logHuman=1&hid=CB67AEB66362AF4D6CD613203719C599');
</script><style data-context="foundation-flickity-css">.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><style type="text/css" id="custom-background-css">body.custom-background{background-color:#ffffff;}</style>
<link rel="amphtml" href="http://oregoncatalyst.com/36349-rep-esquivel-antigun-rights-bill-passes-house.html/amp"/><link rel="icon" href="http://oregoncatalyst.com/wp-content/uploads/2017/01/cropped-262480_10150278272374486_3653513_n-32x32.jpg" sizes="32x32"/>
<link rel="icon" href="http://oregoncatalyst.com/wp-content/uploads/2017/01/cropped-262480_10150278272374486_3653513_n-192x192.jpg" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="http://oregoncatalyst.com/wp-content/uploads/2017/01/cropped-262480_10150278272374486_3653513_n-180x180.jpg"/>
<meta name="msapplication-TileImage" content="http://oregoncatalyst.com/wp-content/uploads/2017/01/cropped-262480_10150278272374486_3653513_n-270x270.jpg"/>
<style>.ios7.web-app-mode.has-fixed header{background-color:rgba(3,122,221,.88);}</style><script type="text/javascript" src="/main-min.js"></script>
 
<meta name="wot-verification" content="4539614150de0ef2ed1b"/>
<Meta name='yandex-verification' content='4901fe1574fee6f5'/>
</head>
<body class="post-template-default single single-post postid-36349 single-format-standard custom-background">
 
<div class="topMargin"> </div>
<div id="mainpane">
<div id="container1">
<div id="content">
<div id="serendipity_banner">
<a id="headerLink" href="http://oregoncatalyst.com/" title="The Oregon Catalyst" rel="home">The Oregon Catalyst</a>
<div id="topRightSidebar">
 
<p class="rss_subscribe">
<a href="http://feeds2.feedburner.com/OregonCatalyst" style="text-decoration: none;">
<img src="/uploads/RSS_Subscribe6.png" style="border: none;"/>
</a>
</p>
 
<p class="twitter">
<a href="http://twitter.com/oregoncatalyst">
<img src="/uploads/Twitter.jpg" alt="Twitter" style="border: none;"/>
</a>
</p>
 
<p class="facebook">
<a href="http://bit.ly/CatalystFacebook">
<img src="uploads/Facebook.jpg" alt="Facebook" style="border: none;"/>
</a>
</p>
</div>
</div>
<div id="catalyst_navbar">
 
</div>
<div class="backHome"><a href="http://oregoncatalyst.com">Back to Home Page</a></div>
<div id="post-36349" class="post-36349 post type-post status-publish format-standard hentry category-uncategorized">
<div class="sociallinks">
<div class="float" style="width:80px;"><g:plusone href="http://oregoncatalyst.com/36349-rep-esquivel-antigun-rights-bill-passes-house.html"></g:plusone></div>
<div class="float"><fb:like href="http://oregoncatalyst.com/36349-rep-esquivel-antigun-rights-bill-passes-house.html" layout="button_count"></fb:like></div>
</div>
<h2 class="entry-title"><a href="http://oregoncatalyst.com/36349-rep-esquivel-antigun-rights-bill-passes-house.html" title="Permalink to Rep. Esquivel: Anti-gun rights bill passes House." rel="bookmark">Rep. Esquivel: Anti-gun rights bill passes House.</a>
</h2>
<div class="entry-meta cat_author">
by In the news <span class="date">Friday, July 7. 2017</span>
</div> 
<div class="entry-content">
<p><img class=" wp-image-24637 alignright" src="http://oregoncatalyst.com/wp-content/uploads/2013/08/Sal-Esquivell_thb.jpg" alt="" width="75" height="94"/>by Oregon State Representative Sal Esquivel</p>
<p>I would like to thank everyone for their emails regarding Senate Bill 719.  Our office received approximately 2500 emails &#8211; Vote NO emails. As you know I am a very dedicated Second Amendment advocate &#8211; I can only hope that the majority party received as many or more Vote NO emails as I did.</p>
<p>The bill passed on the House Floor yesterday &#8211; 31-29 fear it will pass &#8211; that was my worst fear. The conservatives just do not have the numbers to stop the majority party &#8211; and your majority party for the most part votes how they are told to vote.<br/>
Each of you might give it one more try &#8211; the bill will be on the Governor&#8217;s desk for signature.<span id="more-36349"></span><br/>
<a href="http://www.oregon.gov/gov/Pages/share-your-opinion.aspx">http://www.oregon.gov/gov/Pages/share-your-opinion.aspx</a><br/>
Let her know how you value your Second Amendment rights and that this bill does nothing to protect people.<br/>
<a href="https://olis.leg.state.or.us/liz/2017R1/Measures/Overview/SB719">https://olis.leg.state.or.us/liz/2017R1/Measures/Overview/SB719</a></p>
<p>Yours truly,<br/>
Representative Sal Esquivel</p>
<div class="tweetthis" style="text-align:center;"><p> <a target="_blank" rel="nofollow" class="tt" href="http://twitter.com/intent/tweet?text=Rep.+Esquivel%3A+Anti-gun+rights+bill+passes+House.+http%3A%2F%2Foregoncatalyst.com%2F%3Fp%3D36349" title="Post to Twitter"><img class="nothumb" src="http://oregoncatalyst.com/wp-content/plugins/tweet-this/icons/en/twitter/tt-twitter-big4.png" alt="Post to Twitter"/></a> <a target="_blank" rel="nofollow" class="tt" href="http://www.facebook.com/share.php?u=http://oregoncatalyst.com/36349-rep-esquivel-antigun-rights-bill-passes-house.html&amp;t=Rep.+Esquivel%3A+Anti-gun+rights+bill+passes+House." title="Post to Facebook"><img class="nothumb" src="http://oregoncatalyst.com/wp-content/plugins/tweet-this/icons/en/facebook/tt-facebook-big4.png" alt="Post to Facebook"/></a> <a target="_blank" rel="nofollow" class="tt" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://oregoncatalyst.com/36349-rep-esquivel-antigun-rights-bill-passes-house.html&amp;title=Rep.+Esquivel%3A+Anti-gun+rights+bill+passes+House.&amp;summary=by+Oregon+State+Representative+Sal+Esquivel%0D%0A%0D%0AI+would+like+to+thank+everyone+for+their+emails+regarding+Senate+Bill+719.+%C2%A0Our+office+received+appr...&amp;source=The Oregon Catalyst" title="Post to LinkedIn"><img class="nothumb" src="http://oregoncatalyst.com/wp-content/plugins/tweet-this/icons/en/linkedin/tt-linkedin-big4.png" alt="Post to LinkedIn"/></a> <a target="_blank" rel="nofollow" class="tt" href="http://reddit.com/submit?url=http://oregoncatalyst.com/36349-rep-esquivel-antigun-rights-bill-passes-house.html&amp;title=Rep.+Esquivel%3A+Anti-gun+rights+bill+passes+House." title="Post to Reddit"><img class="nothumb" src="http://oregoncatalyst.com/wp-content/plugins/tweet-this/icons/en/reddit/tt-reddit-big4.png" alt="Post to Reddit"/></a></p></div><div class='yarpp-related'>
<div id="relatedposts"><b>Related posts:</b><ol>
<li><a href="http://oregoncatalyst.com/30682-contact-oregon-state-rep-antigun-sb-941.html" rel="bookmark" title="Contact your Oregon state rep on anti-gun SB 941!">Contact your Oregon state rep on anti-gun SB 941! </a></li>
<li><a href="http://oregoncatalyst.com/14978-house-passes-chl-gun-privacy-bill-3rd-time.html" rel="bookmark" title="House passes CHL gun privacy bill for 3rd time">House passes CHL gun privacy bill for 3rd time </a></li>
<li><a href="http://oregoncatalyst.com/30727-antigun-bill-sb-941-passed-oregon-house.html" rel="bookmark" title="Anti-gun bill SB 941 passed in the Oregon House">Anti-gun bill SB 941 passed in the Oregon House </a></li>
<li><a href="http://oregoncatalyst.com/30480-house-gop-calls-fair-discussion-antigun-bill.html" rel="bookmark" title="House GOP calls for thorough and fair discussion of anti-gun bill">House GOP calls for thorough and fair discussion of anti-gun bill </a></li>
</ol></div>
</div>
<div class="subscribe">
<h4>Subscribe to this blog</h4>
<a href="http://feeds2.feedburner.com/OregonCatalyst" class="rss" rel="nofollow">RSS</a><br/>
<form method="post" class="subscribeform" target="popupwindow" action="http://feedburner.google.com/fb/a/mailverify" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=OregonCatalyst', 'popupwindow', 'scrollbars=yes,width=550,height=520'); return true;">
<fieldset>
<h4>Subscribe Via Email</h4>
<input type="text" value="Your email address.." name="email" class="text" onblur="if(this.value=='') this.value = 'Your email address..';" onfocus="if(this.value=='Your email address..') this.value = '';"/>
<input type="submit" value="Subscribe"/>
<span class="privacy">We respect your privacy.</span>
<input type="hidden" value="OregonCatalyst" name="uri"/>
<input type="hidden" name="loc" value="en_US"/>
</fieldset>
</form>
</div> 
<div class="clear"></div>
</div> 
<div class="entry-utility">
<span class="author-links">
<span class="entry-utility-prep entry-utility-prep-cat-links">Posted by</span>
<a href="http://oregoncatalyst.com/author/news" title="Posts by In the news" rel="author">In the news</a> at 10:07 </span>
|
<span class="cat-links">
<span class="entry-utility-prep entry-utility-prep-cat-links">Posted in</span> <a href="http://oregoncatalyst.com/category/uncategorized" rel="category tag">Uncategorized</a> </span>
<span class="meta-sep">|</span>
<span class="comments-link"><a href="http://oregoncatalyst.com/36349-rep-esquivel-antigun-rights-bill-passes-house.html#comments"><span class="dsq-postid" data-dsqidentifier="36349 http://oregoncatalyst.com/?p=36349">1 Comment</span></a></span>
<span class="meta-sep">|</span><a href="http://oregoncatalyst.com/36349-rep-esquivel-antigun-rights-bill-passes-house.html/email/" title="Email This Post" rel="nofollow"><img class="WP-EmailIcon" src="http://oregoncatalyst.com/wp-content/plugins/wp-email/images/email_famfamfam.png" alt="Email This Post" title="Email This Post" style="border: 0px;"/></a>&nbsp;<a href="http://oregoncatalyst.com/36349-rep-esquivel-antigun-rights-bill-passes-house.html/email/" title="Email This Post" rel="nofollow">Email This Post</a>
<span class="meta-sep">|</span><a href="http://oregoncatalyst.com/36349-rep-esquivel-antigun-rights-bill-passes-house.html/print/" title="Print This Post" rel="nofollow"><img class="WP-PrintIcon" src="http://oregoncatalyst.com/wp-content/plugins/wp-print/images/print.gif" alt="Print This Post" title="Print This Post" style="border: 0px;"/></a>&nbsp;<a href="http://oregoncatalyst.com/36349-rep-esquivel-antigun-rights-bill-passes-house.html/print/" title="Print This Post" rel="nofollow">Print This Post</a>
</div> 
<div class="backHome"><a href="http://oregoncatalyst.com">Back to Home Page</a></div>
 
</div> 
<div id="disqus_thread">
<div id="dsq-content">
<ul id="dsq-comments">
<li class="comment even thread-even depth-1" id="dsq-comment-4184668">
<div id="dsq-comment-header-4184668" class="dsq-comment-header">
<cite id="dsq-cite-4184668">
<span id="dsq-author-user-4184668">Jack Lord God</span>
</cite>
</div>
<div id="dsq-comment-body-4184668" class="dsq-comment-body">
<div id="dsq-comment-message-4184668" class="dsq-comment-message"><p>This is a good one for the liberal acid test of &#8220;And Abortion&#8221; . My proposal that any bill that restricts gun rights somehow fails the &#8220;reasonable&#8221; test in liberal eyes if applied to abortion. </p>
<p>The bar to strip a right should be very high. Hearsay evidence in a secret court is not that.</p>
<p>So lets try &#8220;And Abortion&#8221; to see if the bill is reasonable &#8211; Should abortions be prevented if a person is not of sound mind to make the decision based upon hearsay evidence in a secret hearing?</p>
<p>If you are a liberal and believe abortion should be restricted if a law enforcement officer, relative or doctor pops up and says something, then congratulations, you actually are logically consistent. </p>
<p>However if not, then you really are just interested in restricting other peoples rights.</p>
</div>
</div>
</li> 
</ul>
</div>
</div>
<script type="text/javascript">
var disqus_url = 'http://oregoncatalyst.com/36349-rep-esquivel-antigun-rights-bill-passes-house.html';
var disqus_identifier = '36349 http://oregoncatalyst.com/?p=36349';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'oregoncatalyst';
var disqus_title = "Rep. Esquivel: Anti-gun rights bill passes House.";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=36349';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div> 
<div id="serendipityRightSideBar">
<div id="rightSidebarContainer">
<p style="margin: 0 0 1em -1px; text-align:center;">
</p>
<div id="primary" class="widget-area" role="complementary">
<ul class="xoxo">
<li id="wp125-3" class="widget-container widget_wp125"><div id="wp125adwrap_1c">
<div class="wp125ad even"><a href="index.php?adclick=52" title="Watchdog Alert" rel="nofollow"><img src="http://oregoncatalyst.com/wp-content/uploads/2017/05/HB2006_4x4Ad_042117.jpg" alt="Watchdog Alert"/></a></div>
</div>
</li><li id="text-3" class="widget-container widget_text"><h3 class="widget-title">Get Email Updates:</h3> <div class="textwidget"><div class="serendipitySideBarItem container_serendipity_html_nugget_plugin">
<div class="serendipitySideBarContent"><form onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=OregonCatalyst', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" target="popupwindow" method="post" action="http://feedburner.google.com/fb/a/mailverify" style="border: 1px solid rgb(204, 204, 204); padding: 3px; text-align: center;">
<p>Enter your email address:</p>
<p><input type="text" name="email" style="width: 140px;"></p>
<input type="hidden" name="uri" value="OregonCatalyst">
<input type="hidden" value="en_US" name="loc">
<input type="submit" value="Subscribe">
<p>Delivered by <a target="_blank" href="http://feedburner.google.com">FeedBurner</a></p></form></div>
</div></div>
</li><li id="text-13" class="widget-container widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8224548042977984" data-ad-slot="4791533011" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</li><li id="search-4" class="widget-container widget_search"><h3 class="widget-title">Catalyst Site Search</h3><form role="search" method="get" id="searchform" class="searchform" action="http://oregoncatalyst.com/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s"/>
<input type="submit" id="searchsubmit" value="Search"/>
</div>
</form></li><li id="text-11" class="widget-container widget_text"> <div class="textwidget"><a href="http://www.politicsinstereo.com/state/oregon/"><img src="http://oregoncatalyst.com/wp-content/uploads/2012/02/CONTRIBUTOR_BADGE1.gif"></a>
<tr>
</div>
</li><li id="archives-2" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3> <label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
<option value="">Select Month</option>
<option value='http://oregoncatalyst.com/date/2017/07'> July 2017 </option>
<option value='http://oregoncatalyst.com/date/2017/06'> June 2017 </option>
<option value='http://oregoncatalyst.com/date/2017/05'> May 2017 </option>
<option value='http://oregoncatalyst.com/date/2017/04'> April 2017 </option>
<option value='http://oregoncatalyst.com/date/2017/03'> March 2017 </option>
<option value='http://oregoncatalyst.com/date/2017/02'> February 2017 </option>
<option value='http://oregoncatalyst.com/date/2017/01'> January 2017 </option>
<option value='http://oregoncatalyst.com/date/2016/12'> December 2016 </option>
<option value='http://oregoncatalyst.com/date/2016/11'> November 2016 </option>
<option value='http://oregoncatalyst.com/date/2016/10'> October 2016 </option>
<option value='http://oregoncatalyst.com/date/2016/09'> September 2016 </option>
<option value='http://oregoncatalyst.com/date/2016/08'> August 2016 </option>
<option value='http://oregoncatalyst.com/date/2016/07'> July 2016 </option>
<option value='http://oregoncatalyst.com/date/2016/06'> June 2016 </option>
<option value='http://oregoncatalyst.com/date/2016/05'> May 2016 </option>
<option value='http://oregoncatalyst.com/date/2016/04'> April 2016 </option>
<option value='http://oregoncatalyst.com/date/2016/03'> March 2016 </option>
<option value='http://oregoncatalyst.com/date/2016/02'> February 2016 </option>
<option value='http://oregoncatalyst.com/date/2016/01'> January 2016 </option>
<option value='http://oregoncatalyst.com/date/2015/12'> December 2015 </option>
<option value='http://oregoncatalyst.com/date/2015/11'> November 2015 </option>
<option value='http://oregoncatalyst.com/date/2015/10'> October 2015 </option>
<option value='http://oregoncatalyst.com/date/2015/09'> September 2015 </option>
<option value='http://oregoncatalyst.com/date/2015/08'> August 2015 </option>
<option value='http://oregoncatalyst.com/date/2015/07'> July 2015 </option>
<option value='http://oregoncatalyst.com/date/2015/06'> June 2015 </option>
<option value='http://oregoncatalyst.com/date/2015/05'> May 2015 </option>
<option value='http://oregoncatalyst.com/date/2015/04'> April 2015 </option>
<option value='http://oregoncatalyst.com/date/2015/03'> March 2015 </option>
<option value='http://oregoncatalyst.com/date/2015/02'> February 2015 </option>
<option value='http://oregoncatalyst.com/date/2015/01'> January 2015 </option>
<option value='http://oregoncatalyst.com/date/2014/12'> December 2014 </option>
<option value='http://oregoncatalyst.com/date/2014/11'> November 2014 </option>
<option value='http://oregoncatalyst.com/date/2014/10'> October 2014 </option>
<option value='http://oregoncatalyst.com/date/2014/09'> September 2014 </option>
<option value='http://oregoncatalyst.com/date/2014/08'> August 2014 </option>
<option value='http://oregoncatalyst.com/date/2014/07'> July 2014 </option>
<option value='http://oregoncatalyst.com/date/2014/06'> June 2014 </option>
<option value='http://oregoncatalyst.com/date/2014/05'> May 2014 </option>
<option value='http://oregoncatalyst.com/date/2014/04'> April 2014 </option>
<option value='http://oregoncatalyst.com/date/2014/03'> March 2014 </option>
<option value='http://oregoncatalyst.com/date/2014/02'> February 2014 </option>
<option value='http://oregoncatalyst.com/date/2014/01'> January 2014 </option>
<option value='http://oregoncatalyst.com/date/2013/12'> December 2013 </option>
<option value='http://oregoncatalyst.com/date/2013/11'> November 2013 </option>
<option value='http://oregoncatalyst.com/date/2013/10'> October 2013 </option>
<option value='http://oregoncatalyst.com/date/2013/09'> September 2013 </option>
<option value='http://oregoncatalyst.com/date/2013/08'> August 2013 </option>
<option value='http://oregoncatalyst.com/date/2013/07'> July 2013 </option>
<option value='http://oregoncatalyst.com/date/2013/06'> June 2013 </option>
<option value='http://oregoncatalyst.com/date/2013/05'> May 2013 </option>
<option value='http://oregoncatalyst.com/date/2013/04'> April 2013 </option>
<option value='http://oregoncatalyst.com/date/2013/03'> March 2013 </option>
<option value='http://oregoncatalyst.com/date/2013/02'> February 2013 </option>
<option value='http://oregoncatalyst.com/date/2013/01'> January 2013 </option>
<option value='http://oregoncatalyst.com/date/2012/12'> December 2012 </option>
<option value='http://oregoncatalyst.com/date/2012/11'> November 2012 </option>
<option value='http://oregoncatalyst.com/date/2012/10'> October 2012 </option>
<option value='http://oregoncatalyst.com/date/2012/09'> September 2012 </option>
<option value='http://oregoncatalyst.com/date/2012/08'> August 2012 </option>
<option value='http://oregoncatalyst.com/date/2012/07'> July 2012 </option>
<option value='http://oregoncatalyst.com/date/2012/06'> June 2012 </option>
<option value='http://oregoncatalyst.com/date/2012/05'> May 2012 </option>
<option value='http://oregoncatalyst.com/date/2012/04'> April 2012 </option>
<option value='http://oregoncatalyst.com/date/2012/03'> March 2012 </option>
<option value='http://oregoncatalyst.com/date/2012/02'> February 2012 </option>
<option value='http://oregoncatalyst.com/date/2012/01'> January 2012 </option>
<option value='http://oregoncatalyst.com/date/2011/12'> December 2011 </option>
<option value='http://oregoncatalyst.com/date/2011/11'> November 2011 </option>
<option value='http://oregoncatalyst.com/date/2011/10'> October 2011 </option>
<option value='http://oregoncatalyst.com/date/2011/09'> September 2011 </option>
<option value='http://oregoncatalyst.com/date/2011/08'> August 2011 </option>
<option value='http://oregoncatalyst.com/date/2011/07'> July 2011 </option>
<option value='http://oregoncatalyst.com/date/2011/06'> June 2011 </option>
<option value='http://oregoncatalyst.com/date/2011/05'> May 2011 </option>
<option value='http://oregoncatalyst.com/date/2011/04'> April 2011 </option>
<option value='http://oregoncatalyst.com/date/2011/03'> March 2011 </option>
<option value='http://oregoncatalyst.com/date/2011/02'> February 2011 </option>
<option value='http://oregoncatalyst.com/date/2011/01'> January 2011 </option>
<option value='http://oregoncatalyst.com/date/2010/12'> December 2010 </option>
<option value='http://oregoncatalyst.com/date/2010/11'> November 2010 </option>
<option value='http://oregoncatalyst.com/date/2010/10'> October 2010 </option>
<option value='http://oregoncatalyst.com/date/2010/09'> September 2010 </option>
<option value='http://oregoncatalyst.com/date/2010/08'> August 2010 </option>
<option value='http://oregoncatalyst.com/date/2010/07'> July 2010 </option>
<option value='http://oregoncatalyst.com/date/2010/06'> June 2010 </option>
<option value='http://oregoncatalyst.com/date/2010/05'> May 2010 </option>
<option value='http://oregoncatalyst.com/date/2010/04'> April 2010 </option>
<option value='http://oregoncatalyst.com/date/2010/03'> March 2010 </option>
<option value='http://oregoncatalyst.com/date/2010/02'> February 2010 </option>
<option value='http://oregoncatalyst.com/date/2010/01'> January 2010 </option>
<option value='http://oregoncatalyst.com/date/2009/12'> December 2009 </option>
<option value='http://oregoncatalyst.com/date/2009/11'> November 2009 </option>
<option value='http://oregoncatalyst.com/date/2009/10'> October 2009 </option>
<option value='http://oregoncatalyst.com/date/2009/09'> September 2009 </option>
<option value='http://oregoncatalyst.com/date/2009/08'> August 2009 </option>
<option value='http://oregoncatalyst.com/date/2009/07'> July 2009 </option>
<option value='http://oregoncatalyst.com/date/2009/06'> June 2009 </option>
<option value='http://oregoncatalyst.com/date/2009/05'> May 2009 </option>
<option value='http://oregoncatalyst.com/date/2009/04'> April 2009 </option>
<option value='http://oregoncatalyst.com/date/2009/03'> March 2009 </option>
<option value='http://oregoncatalyst.com/date/2009/02'> February 2009 </option>
<option value='http://oregoncatalyst.com/date/2009/01'> January 2009 </option>
<option value='http://oregoncatalyst.com/date/2008/12'> December 2008 </option>
<option value='http://oregoncatalyst.com/date/2008/11'> November 2008 </option>
<option value='http://oregoncatalyst.com/date/2008/10'> October 2008 </option>
<option value='http://oregoncatalyst.com/date/2008/09'> September 2008 </option>
<option value='http://oregoncatalyst.com/date/2008/08'> August 2008 </option>
<option value='http://oregoncatalyst.com/date/2008/07'> July 2008 </option>
<option value='http://oregoncatalyst.com/date/2008/06'> June 2008 </option>
<option value='http://oregoncatalyst.com/date/2008/05'> May 2008 </option>
<option value='http://oregoncatalyst.com/date/2008/04'> April 2008 </option>
<option value='http://oregoncatalyst.com/date/2008/03'> March 2008 </option>
<option value='http://oregoncatalyst.com/date/2008/02'> February 2008 </option>
<option value='http://oregoncatalyst.com/date/2008/01'> January 2008 </option>
<option value='http://oregoncatalyst.com/date/2007/12'> December 2007 </option>
<option value='http://oregoncatalyst.com/date/2007/11'> November 2007 </option>
<option value='http://oregoncatalyst.com/date/2007/10'> October 2007 </option>
<option value='http://oregoncatalyst.com/date/2007/09'> September 2007 </option>
<option value='http://oregoncatalyst.com/date/2007/08'> August 2007 </option>
<option value='http://oregoncatalyst.com/date/2007/07'> July 2007 </option>
<option value='http://oregoncatalyst.com/date/2007/06'> June 2007 </option>
<option value='http://oregoncatalyst.com/date/2007/05'> May 2007 </option>
<option value='http://oregoncatalyst.com/date/2007/04'> April 2007 </option>
<option value='http://oregoncatalyst.com/date/2007/03'> March 2007 </option>
<option value='http://oregoncatalyst.com/date/2007/02'> February 2007 </option>
<option value='http://oregoncatalyst.com/date/2007/01'> January 2007 </option>
<option value='http://oregoncatalyst.com/date/2006/12'> December 2006 </option>
<option value='http://oregoncatalyst.com/date/2006/11'> November 2006 </option>
<option value='http://oregoncatalyst.com/date/2006/10'> October 2006 </option>
<option value='http://oregoncatalyst.com/date/2006/09'> September 2006 </option>
<option value='http://oregoncatalyst.com/date/2006/08'> August 2006 </option>
<option value='http://oregoncatalyst.com/date/2006/07'> July 2006 </option>
<option value='http://oregoncatalyst.com/date/2006/06'> June 2006 </option>
<option value='http://oregoncatalyst.com/date/2006/05'> May 2006 </option>
<option value='http://oregoncatalyst.com/date/2006/04'> April 2006 </option>
<option value='http://oregoncatalyst.com/date/2006/03'> March 2006 </option>
<option value='http://oregoncatalyst.com/date/2006/02'> February 2006 </option>
<option value='http://oregoncatalyst.com/date/2006/01'> January 2006 </option>
<option value='http://oregoncatalyst.com/date/2005/12'> December 2005 </option>
</select>
</li><li id="text-6" class="widget-container widget_text"><h3 class="widget-title">Information</h3> <div class="textwidget"><a href="http://oregoncatalyst.com">Catalyst Home</a><br/>
<a href="http://oregoncatalyst.com/about">About OregonCatalyst.com</a><br/>
<a href="http://oregoncatalyst.com/contributors">Our Contributors</a><br/>
<a href="http://oregoncatalyst.com/how-to">Submitting a Guest Column</a><br/>
<a href="http://oregonwatchdog.com/">Oregon Political News</a><br>
<a href="http://oregoncatalyst.com/media-resources">Media Resources </a><br/>
<a href="http://oregoncatalyst.com/resources">Catalyst Links</a><br/>
<a href="http://oregoncatalyst.com/privacy-policy">Privacy Policy</a><br>
<a href="http://oregoncatalyst.com/wp-admin">Site Admin</a><br/>
</div>
</li><li id="text-9" class="widget-container widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-8224548042977984" data-ad-slot="6063810215"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</li><li id="text-12" class="widget-container widget_text"> <div class="textwidget"><div class="fb-like-box" data-href="https://www.facebook.com/oregoncatalyst" data-width="300" data-height="500" data-colorscheme="light" data-show-faces="true" data-header="true" data-stream="false" data-show-border="true"></div></div>
</li> </ul>
</div> 
</div>
</div><div id="overlay">
<div id="overlayBox">
<h3>Stay Tuned...</h3>
<p>Stay up to date with the latest political news and commentary from Oregon Catalyst through daily email updates:</p>
<form id="overlayFeedburner" style="border:1px solid #ccc;padding:3px;text-align:center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=OregonCatalyst', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
<label for="email">Enter your email address:</label>
<p>
<input type="text" style="width:140px" name="email"/>
</p>
<input type="hidden" value="OregonCatalyst" name="uri"/>
<input type="hidden" name="loc" value="en_US"/>
<input type="submit" value="Subscribe"/>
</form>
<p>Prefer another subscription option? Subscribe to our RSS Feed, become a fan on Facebook, or follow us on Twitter.</p>
<div id="overlayIcons">
 
<a href="http://feeds2.feedburner.com/OregonCatalyst" target="popupwindow"><img src="http://www.oregoncatalyst.com/images/rss_64.png" style="border: none;"/></a>
 
<a href="http://twitter.com/oregoncatalyst" target="popupwindow"><img src="http://www.oregoncatalyst.com/images/twitter_64.png" alt="Twitter" style="border: none;"/></a>
 
<a href="http://www.facebook.com/oregoncatalyst" target="popupwindow"><img src="http://www.oregoncatalyst.com/images/facebook_64.png" alt="Facebook" style="border: none;"/></a>
</div>
<p id="overlayClose"><a href="#">No Thanks (close this box)</a></p>
</div>
</div>
</div> 
<div id="footer" role="contentinfo">
<div id="colophon">
<div class="clear"></div>
</div> 
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-6085536-2']);
  _gaq.push(['_setDomainName', 'oregoncatalyst.com']);
  _gaq.push(['_setAllowLinker', true]);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'oregoncatalyst';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<style type="text/css" media="screen">#bit,#bit *{}#bit{bottom:-300px;font:13px "Helvetica Neue",sans-serif;position:fixed;right:10px;z-index:999999;width:230px;}.loggedout-follow-typekit{margin-right:4.5em;}#bit a.bsub{background-color:#464646;background-image:-moz-linear-gradient(center bottom,#3F3F3F,#464646 5px);background:-webkit-gradient(linear,left top,left bottom,from(#3F3F3F),to(#464646));filter:progid:DXImageTransform.Microsoft.gradient(startColorstr='#3F3F3F',endColorstr='#464646');border:0 none;box-shadow:0 -1px 5px rgba(0,0,0,0.2);color:#CCCCCC;display:block;float:right;font:13px/28px "Helvetica Neue",sans-serif;letter-spacing:normal;outline-style:none;outline-width:0;overflow:hidden;padding:0 10px 0 8px;text-decoration:none!important;text-shadow:0 -1px 0 #444444;}#bit a.bsub{border-radius:2px 2px 0 0;}#bit a.bsub span{background-attachment:scroll;background-clip:border-box;background-color:transparent;background-image:url(http://oregoncatalyst.com/wp-content/plugins/follow-button-for-jetpack/plus.png);background-origin:padding-box;background-position:2px 3px;background-repeat:no-repeat;background-size:20% auto;padding-left:18px;}#bit a:hover span,#bit a.bsub.open span{color:#FFFFFF!important;}#bit a.bsub.open{background:none repeat scroll 0 0 #333333;}#bitsubscribe{background:none repeat scroll 0 0 #464646;border-radius:2px 0 0 0;color:#FFFFFF;margin-top:27px;padding:15px;width:200px;float:right;margin-top:0;}div#bitsubscribe.open{box-shadow:0 0 8px rgba(0,0,0,0.5);}#bitsubscribe div{overflow:hidden;}#bit h3,#bit #bitsubscribe h3{color:#FFFFFF;font-family:"Helvetica Neue",Helvetica,Arial,sans-serif;font-size:20px;font-weight:300;margin:0 0 0.5em!important;text-align:left;text-shadow:0 1px 0 #333333;}#bit #bitsubscribe p{color:#FFFFFF;font:300 15px/1.3em "Helvetica Neue",Helvetica,Arial,sans-serif;margin:0 0 1em;text-shadow:0 1px 0 #333333;}#bitsubscribe p a{margin:20px 0 0;}#bit #bitsubscribe p.bit-follow-count{font-size:13px;}#bitsubscribe input[type="submit"]{-moz-transition:all 0.25s ease-in-out 0s;-webkit-transition:all 0.25s ease-in-out 0s;-o-transition:all 0.25s ease-in-out 0s;-ms-transition:all 0.25s ease-in-out 0s;transition:all 0.25s ease-in-out 0s;background:-moz-linear-gradient(center top,#333333 0%,#111111 100%) repeat scroll 0 0 transparent;background:-webkit-gradient(linear,left top,left bottom,from(#333333),to(#111111));filter:progid:DXImageTransform.Microsoft.gradient(startColorstr='#333333',endColorstr='#111111');border:1px solid #282828;border-radius:11px 11px 11px 11px;box-shadow:0 1px 0 #444444 inset;color:#CCCCCC;padding:2px 20px;text-decoration:none;text-shadow:0 1px 0 #000000;}#bitsubscribe input[type="submit"]:hover{background:-moz-linear-gradient(center top,#333333 0%,#222222 100%) repeat scroll 0 0 transparent;box-shadow:0 1px 0 #4F4F4F inset;color:#FFFFFF;text-decoration:none;}#bitsubscribe input[type="submit"]:active{background:-moz-linear-gradient(center top,#111111 0%,#222222 100%) repeat scroll 0 0 transparent;box-shadow:0 -1px 0 #333333 inset;color:#AAAAAA;text-decoration:none;}#bitsubscribe input[type="text"]{border-radius:3px 3px 3px 3px;font:300 15px "Helvetica Neue",Helvetica,Arial,sans-serif;}#bitsubscribe input[type="text"]:focus{border:1px solid #000000;}#bitsubscribe.open{display:block;}#bsub-subscribe-button{margin:0 auto;text-align:center;}#bitsubscribe #bsub-credit{border-top:1px solid #3C3C3C;font:11px "Helvetica Neue",sans-serif;margin:0 0 -15px;padding:7px 0;text-align:center;}#bitsubscribe #bsub-credit a{background:none repeat scroll 0 0 transparent;color:#AAAAAA;text-decoration:none;text-shadow:0 1px 0 #262626;}#bitsubscribe #bsub-credit a:hover{background:none repeat scroll 0 0 transparent;color:#FFFFFF;}</style>
<script type="text/javascript" charset="utf-8">
  jQuery.extend(jQuery.easing, {
      easeOutCubic: function (x, t, b, c, d) {
          return c * ((t = t / d - 1) * t * t + 1) + b;
      }
  });
  jQuery(document).ready(function () {
      var isopen = false,
          bitHeight = jQuery('#bitsubscribe').height();
      setTimeout(function () {
          jQuery('#bit').animate({
              bottom: '-' + bitHeight - 30 + 'px'
          }, 200);
      }, 300);
      jQuery('#bit a.bsub').click(function () {
          if (!isopen) {
              isopen = true;
              jQuery('#bit a.bsub').addClass('open');
              jQuery('#bit #bitsubscribe').addClass('open')
              jQuery('#bit').stop();
              jQuery('#bit').animate({
                  bottom: '0px'
              }, {
                  duration: 400,
                  easing: "easeOutCubic"
              });
          } else {
              isopen = false;
              jQuery('#bit').stop();
              jQuery('#bit').animate({
                  bottom: '-' + bitHeight - 30 + 'px'
              }, 200, function () {
                  jQuery('#bit a.bsub').removeClass('open');
                  jQuery('#bit #bitsubscribe').removeClass('open');
              });
          }
      });
  });
</script>
<div id="bit" class="">
<a class="bsub" href="javascript:void(0)"><span id='bsub-text'>Follow</span></a>
<div id="bitsubscribe">
<h3><label for="loggedout-follow-field">Follow The Oregon Catalyst</label></h3>
<a name="subscribe-blog"></a>
<form action="" method="post" accept-charset="utf-8" id="subscribe-blog">
<p>Get every new post delivered to your Inbox</p>
<p>Join other followers:</p>
<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" value="Email Address" id="subscribe-field" onclick="if ( this.value == 'Email Address' ) { this.value = ''; }" onblur="if ( this.value == '' ) { this.value = 'Email Address'; }"/></p>
<p>
<input type="hidden" name="action" value="subscribe"/>
<input type="hidden" name="source" value=""/>
<input type="hidden" name="sub-type" value=""/>
<input type="hidden" name="redirect_fragment" value=""/>
<input type="hidden" id="_wpnonce" name="_wpnonce" value="3ad706a5b1"/> <input type="submit" value="Sign me up!" name="jetpack_subscriptions_widget"/>
</p>
</form>
</div>
</div>
 <link rel='stylesheet' id='yarppRelatedCss-css' href='http://oregoncatalyst.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=caa1ef22693f3284f730d14215791a54' type='text/css' media='all'/>
<script type='text/javascript' src='http://oregoncatalyst.com/wp-includes/js/comment-reply.min.js?ver=caa1ef22693f3284f730d14215791a54'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"http:\/\/oregoncatalyst.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oregoncatalyst.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/oregoncatalyst.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oregoncatalyst.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.6'></script>
<script type='text/javascript' src='http://oregoncatalyst.com/wp-includes/js/wp-embed.min.js?ver=caa1ef22693f3284f730d14215791a54'></script>
 
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-86iBPVUnTesP2"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-86iBPVUnTesP2.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
 
<div id="fb-root"></div>
<script>
  window.fbAsyncInit = function() {
    FB.init({
      //appId  : 'YOUR APP ID',
      status : true, // check login status
      cookie : true, // enable cookies to allow the server to access the session
      xfbml  : true  // parse XFBML
    });
  };

  (function() {
    var e = document.createElement('script');
    e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
    e.async = true;
    document.getElementById('fb-root').appendChild(e);
  }());
</script>
 
<script type="text/javascript" src="http://apis.google.com/js/plusone.js"></script>
</body>
</html>